Requisitos necesarios para que ZonaTic funcione Imprimir
Escrito por Administrator   
Miércoles, 11 de Octubre de 2006 00:42

ZonaTic funciona con código escrito en un lenguaje de servidor, PHP. Necesitarás un servidor web con PHP instalado y en la mayoría de las veces, utilizá Apache, pero también puede funcionar sobre otros servidores web como Microsoft IIS (aún no se ha probado). Además, ZonaTic también necesita tener acceso a una base de datos, actualmente sólo se puede usar MySQL.

Los requisitos mínimos en principio son:
  • Apache 1.x o 2.x
  • PHP 4.3 o superior
  • MySQL 3.23 o superior
Pero aún no está probado con todas las versiones de Apache, PHP y MySQL. Para más detalles sobre la instalación ver Instalar ZonaTic.
Actualizado ( Viernes, 06 de Junio de 2008 12:58 )